Outils pour utilisateurs

Outils du site


linux:tecnoballz

Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
Prochaine révision
Révision précédente
linux:tecnoballz [2017/05/01 10:53]
bruno
linux:tecnoballz [2017/05/01 19:58]
bruno [Installer les dépendances]
Ligne 10: Ligne 10:
 ==== Installer les dépendances ==== ==== Installer les dépendances ====
  
-=== Installer les dépendances sous Fedora ​17 ===+=== Installer les dépendances sous Fedora ​25 ===
 <code bash> <code bash>
-  ​yum install ​cvs colorgcc+  ​sudo dnf install colorgcc ​ ​gcc-c++ ​ automake SDL_image-devel SDL-devel SDL_mixer-devel tinyxml-devel
 </​code>​ </​code>​
  
-L'​installation de quelques logiciels est nécessaire pour compiler TecnoballZ. Sous Ubuntu ​12.10 les paquets suivants doivent être installés : + 
 +L'​installation de quelques logiciels est nécessaire pour compiler TecnoballZ. Sous Ubuntu ​16.10 les paquets suivants doivent être installés : 
 <code bash> <code bash>
   sudo aptitude install git colorgcc g++ automake libsdl1.2-dev libsdl-mixer1.2-dev libsdl-image1.2-dev libsmpeg-dev libtinyxml-dev   sudo aptitude install git colorgcc g++ automake libsdl1.2-dev libsdl-mixer1.2-dev libsdl-image1.2-dev libsmpeg-dev libtinyxml-dev
linux/tecnoballz.txt · Dernière modification: 2017/05/01 19:58 par bruno